{
 "id": "WPSEC-2026-2011",
 "url": "https://wpsec.com/vuln/WPSEC-2026-2011/",
 "json_url": "https://wpsec.com/vuln/WPSEC-2026-2011/advisory.json",
 "markdown_url": "https://wpsec.com/vuln/WPSEC-2026-2011/index.md",
 "title": "Burst Statistics <= 3.7.3 - Unauthenticated Security Plugin Bypass via REST API Optimizer",
 "description": "The Burst Statistics plugin for WordPress is vulnerable to a protection mechanism bypass via the REST API Optimizer must-use plugin in all versions up to, and including, 3.7.3, due to the optimizer treating any request whose URL path contains '/wp-json/burst/v1' as a Burst REST request, regardless of the script that handles it. Because of this, requests to other entry points that carry the route as extra path info, such as /wp-login.php/wp-json/burst/v1/x or /xmlrpc.php/wp-json/burst/v1/x on servers that pass extra path information to PHP scripts, such as Apache, also have most other active plugins unloaded (all except Burst's own and a short keep list). This makes it possible for unauthenticated attackers to run login and XML-RPC requests without the security plugins that would normally protect them, such as two-factor authentication, login attempt limiting or XML-RPC blocking. The optimizer is installed automatically when the mu-plugins directory is writable, and the impact depends on which security plugins the site relies on.",
 "plugin": {
  "slug": "burst-statistics",
  "name": "Burst Statistics",
  "full_name": "Burst Statistics – Simple WordPress Analytics (Google Analytics Alternative)",
  "wordpress_org": "https://wordpress.org/plugins/burst-statistics/",
  "advisories_url": "https://wpsec.com/vuln/plugin/burst-statistics/",
  "attacksurface": "https://attacksurface.wpsec.com/plugin/burst-statistics"
 },
 "type": "BYPASS",
 "cwe": [
  "CWE-693"
 ],
 "cve": [],
 "cvss": {
  "version": "3.1",
  "score": 4.8,
  "vector": "CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N",
  "severity": "Medium"
 },
 "affected": {
  "ranges": [
   {
    "from": null,
    "from_inclusive": true,
    "to": "3.7.4",
    "to_inclusive": false
   }
  ],
  "text": [
   "all versions before 3.7.4"
  ]
 },
 "introduced_in": null,
 "fixed_in": "3.7.4",
 "remediation": "Update to 3.7.4 or later.",
 "fix_released": "2026-10-29T08:20:23+00:00",
 "published": "2026-10-30T08:47:55+00:00",
 "updated": "2026-10-29T17:46:33.564115+00:00",
 "also_published_as": null,
 "references": [
  "https://wpsec.com/vuln/WPSEC-2026-2011/",
  "https://plugins.svn.wordpress.org/burst-statistics/tags/3.7.4/",
  "https://wordpress.org/plugins/burst-statistics/"
 ],
 "attacksurface_url": "https://attacksurface.wpsec.com/plugin/burst-statistics",
 "source": "WPSec",
 "license": {
  "name": "CC BY 4.0",
  "url": "https://creativecommons.org/licenses/by/4.0/"
 },
 "usage": {
  "plugin": "High",
  "affected_versions": "High",
  "as_of": "2026-10-30"
 }
}