# FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution <= 3.2.6 - Authenticated (Subscriber+) Authentication Bypass to Contact Takeover via Unverified Email Change

- **ID:** WPSEC-2026-2099
- **Plugin:** FluentCRM – Email Newsletter, Automation, Email Marketing, Email Campaigns, Optins, Leads, and CRM Solution (`fluent-crm`), https://wordpress.org/plugins/fluent-crm/
- **Affected versions:** all versions before 3.3.0
- **Fixed in:** 3.3.0 (Update to 3.3.0 or later.)
- **Severity:** Medium 5.4 (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N)
- **Weakness:** CWE-287
- **Usage among sites WPSec scans:** plugin Low, affected versions None seen (as of 2026-10-30)
- **Attack surface analysis:** https://attacksurface.wpsec.com/plugin/fluent-crm
- **Fix released:** 2026-10-29
- **Published:** 2026-10-30
- **URL:** https://wpsec.com/vuln/WPSEC-2026-2099/

## Description

The FluentCRM plugin for WordPress is vulnerable to an authentication bypass in all versions up to, and including, 3.2.6 due to the current contact being matched to the logged-in user by email address without requiring that email to be verified. Because WordPress users can change their own account email without confirmation, this makes it possible for authenticated attackers with subscriber-level access and above to set their email to a victim's address and take over that victim's CRM contact, including viewing and modifying its profile, preferences and personalized data.

## References

- https://wpsec.com/vuln/WPSEC-2026-2099/
- https://plugins.svn.wordpress.org/fluent-crm/tags/3.3.0/
- https://wordpress.org/plugins/fluent-crm/

Source: WPSec, https://wpsec.com/vuln/WPSEC-2026-2099/

License: CC BY 4.0 (https://creativecommons.org/licenses/by/4.0/). Free to use, share and adapt, also commercially, if you credit WPSec and link to this advisory.
