# AnyWhere Elementor <= 1.3.0 - Missing Authorization to Authenticated (Subscriber+) Plugin Settings Update

- **ID:** WPSEC-2026-2197
- **Plugin:** Dynific Addons for Elementor (formerly Anywhere Elementor) (`anywhere-elementor`), https://wordpress.org/plugins/anywhere-elementor/
- **Affected versions:** all versions before 1.3.1
- **Fixed in:** 1.3.1 (Update to 1.3.1 or later.)
- **Severity:** Medium 4.3 (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N)
- **Weakness:** CWE-862
- **Usage among sites WPSec scans:** plugin Medium, affected versions Medium (as of 2026-11-03)
- **Attack surface analysis:** https://attacksurface.wpsec.com/plugin/anywhere-elementor
- **Fix released:** 2026-11-02
- **Published:** 2026-11-03
- **URL:** https://wpsec.com/vuln/WPSEC-2026-2197/

## Description

The Dynific Addons for Elementor (formerly Anywhere Elementor) plugin for WordPress is vulnerable to unauthorized modification of data due to missing capability checks on the save_modules and save_config functions in all versions up to, and including, 1.3.0. save_modules performed no nonce or capability check, and save_config relied only on a nonce that is exposed on the front end. This makes it possible for authenticated attackers, with Subscriber-level access and above, to activate or deactivate plugin modules and change plugin configuration such as the Google Maps API key.

## References

- https://wpsec.com/vuln/WPSEC-2026-2197/
- https://plugins.svn.wordpress.org/anywhere-elementor/tags/1.3.1/
- https://wordpress.org/plugins/anywhere-elementor/

Source: WPSec, https://wpsec.com/vuln/WPSEC-2026-2197/

License: CC BY 4.0 (https://creativecommons.org/licenses/by/4.0/). Free to use, share and adapt, also commercially, if you credit WPSec and link to this advisory.
