{
 "id": "WPSEC-2026-2198",
 "url": "https://wpsec.com/vuln/WPSEC-2026-2198/",
 "json_url": "https://wpsec.com/vuln/WPSEC-2026-2198/advisory.json",
 "markdown_url": "https://wpsec.com/vuln/WPSEC-2026-2198/index.md",
 "title": "AnyWhere Elementor <= 1.3.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Widget Settings",
 "description": "The Dynific Addons for Elementor (formerly Anywhere Elementor) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several widget settings in all versions up to, and including, 1.3.0. Examples are the Post Meta labels and separators, the Post Navigation labels and separator, the Post Title 'title_tag' setting and the Post Author 'author_tag' and 'icon' settings. The cause is insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.",
 "plugin": {
  "slug": "anywhere-elementor",
  "name": "AnyWhere Elementor",
  "full_name": "Dynific Addons for Elementor (formerly Anywhere Elementor)",
  "wordpress_org": "https://wordpress.org/plugins/anywhere-elementor/",
  "advisories_url": "https://wpsec.com/vuln/plugin/anywhere-elementor/",
  "attacksurface": "https://attacksurface.wpsec.com/plugin/anywhere-elementor"
 },
 "type": "XSS",
 "cwe": [
  "CWE-79"
 ],
 "cve": [],
 "cvss": {
  "version": "3.1",
  "score": 6.4,
  "vector": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N",
  "severity": "Medium"
 },
 "affected": {
  "ranges": [
   {
    "from": null,
    "from_inclusive": true,
    "to": "1.3.1",
    "to_inclusive": false
   }
  ],
  "text": [
   "all versions before 1.3.1"
  ]
 },
 "introduced_in": null,
 "fixed_in": "1.3.1",
 "remediation": "Update to 1.3.1 or later.",
 "fix_released": "2026-11-02T07:35:45+00:00",
 "published": "2026-11-03T14:48:33+00:00",
 "updated": "2026-11-03T13:19:40.008904+00:00",
 "also_published_as": null,
 "references": [
  "https://wpsec.com/vuln/WPSEC-2026-2198/",
  "https://plugins.svn.wordpress.org/anywhere-elementor/tags/1.3.1/",
  "https://wordpress.org/plugins/anywhere-elementor/"
 ],
 "attacksurface_url": "https://attacksurface.wpsec.com/plugin/anywhere-elementor",
 "source": "WPSec",
 "license": {
  "name": "CC BY 4.0",
  "url": "https://creativecommons.org/licenses/by/4.0/"
 },
 "usage": {
  "plugin": "Medium",
  "affected_versions": "Medium",
  "as_of": "2026-11-03"
 }
}