Vulnerabilities / LatePoint / WPSEC-2026-2336

LatePoint <= 5.7.6 - Unauthenticated Login Rate Limit Bypass via Contact Value Variants

Medium 4.8 CWE-307Fixed in 5.7.7
ID
WPSEC-2026-2336
Plugin
Appointment Booking Plugin – LatePoint | Calendar & Scheduling for WordPress (latepoint)
Affected
from 5.2.10 before 5.7.7
Remediation
Update to 5.7.7 or later.
CVSS 3.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N
Weakness
CWE-307
Usage
Plugin Medium · Affected versions Medium among sites WPSec scans, 2026-11-03
Attack surface
LatePoint on WPSec AttackSurface
Fix released
Published

Description

The LatePoint plugin for WordPress is vulnerable to a login rate limit bypass in versions 5.2.10 up to, and including, 5.7.6, due to the per-contact attempt counter being keyed on the raw submitted email or phone value while the account lookup is not case-sensitive, and the per-IP counter trusting client-supplied IP headers. This makes it possible for unauthenticated attackers to make unlimited password guesses against a customer account.

References

Published by WPSec. Provided as is, without warranty. Corrections: contact us.

This advisory as JSON or Markdown · All advisories: JSON, RSS

License: CC BY 4.0