Vulnerabilities / WPFunnels – Funnel Builder for WooCommerce with Checkout & One Click Upsell / WPSEC-2026-1902
WPFunnels – Funnel Builder for WooCommerce with Checkout & One Click Upsell <= 3.13.5 - Missing Authorization to Unauthenticated Telemetry Opt-In/Opt-Out Change
Medium 5.3
CWE-862Fixed in 3.13.6
- ID
- WPSEC-2026-1902
- Plugin
- WPFunnels – Funnel Builder for WooCommerce with Checkout & One Click Upsell (wpfunnels)
- Affected
- all versions before 3.13.6
- Remediation
- Update to 3.13.6 or later.
- CVSS 3.1
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- Weakness
- CWE-862
- Usage
- Plugin Low · Affected versions Low among sites WPSec scans, 2026-10-29
- Attack surface
- WPFunnels – Funnel Builder for WooCommerce with Checkout & One Click Upsell on WPSec AttackSurface
- Fix released
- Published
Description
The WPFunnels plugin for WordPress is vulnerable to unauthorized modification of data in all versions up to, and including, 3.13.5 due to the bundled telemetry consent handler running on admin_init without any login, capability or nonce check. This makes it possible for unauthenticated attackers to change the site's telemetry opt-in or opt-out setting via requests to admin-ajax.php or admin-post.php.
References
- https://wpsec.com/vuln/WPSEC-2026-1902/
- https://plugins.svn.wordpress.org/wpfunnels/tags/3.13.6/
- https://wordpress.org/plugins/wpfunnels/
Published by WPSec. Provided as is, without warranty. Corrections: contact us.
This advisory as JSON or Markdown · All advisories: JSON, RSS