Vulnerabilities / AnyWhere Elementor / WPSEC-2026-2197
AnyWhere Elementor <= 1.3.0 - Missing Authorization to Authenticated (Subscriber+) Plugin Settings Update
Medium 4.3
CWE-862Fixed in 1.3.1
- ID
- WPSEC-2026-2197
- Plugin
- Dynific Addons for Elementor (formerly Anywhere Elementor) (anywhere-elementor)
- Affected
- all versions before 1.3.1
- Remediation
- Update to 1.3.1 or later.
- CVSS 3.1
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- Weakness
- CWE-862
- Usage
- Plugin Medium · Affected versions Medium among sites WPSec scans, 2026-11-03
- Attack surface
- AnyWhere Elementor on WPSec AttackSurface
- Fix released
- Published
Description
The Dynific Addons for Elementor (formerly Anywhere Elementor) plugin for WordPress is vulnerable to unauthorized modification of data due to missing capability checks on the save_modules and save_config functions in all versions up to, and including, 1.3.0. save_modules performed no nonce or capability check, and save_config relied only on a nonce that is exposed on the front end. This makes it possible for authenticated attackers, with Subscriber-level access and above, to activate or deactivate plugin modules and change plugin configuration such as the Google Maps API key.
References
- https://wpsec.com/vuln/WPSEC-2026-2197/
- https://plugins.svn.wordpress.org/anywhere-elementor/tags/1.3.1/
- https://wordpress.org/plugins/anywhere-elementor/
Published by WPSec. Provided as is, without warranty. Corrections: contact us.
This advisory as JSON or Markdown · All advisories: JSON, RSS